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Introduction: 
If you have sought out this manual, chances are you might be a bit bored by Google Docs and 

Google Drive. They’re both great applications, and there’s nothing wrong with sticking to a 

classic. But you might be thinking, “I’d like a change of pace when writing my college assignments! 

I’ve heard about Microsoft Word and OneDrive. Why don’t I try Word?” If this sounds like you, 

well congratulations! This manual is for you. 

Oh, Word? is intended for college students that use a Windows PC and receive Microsoft Office 

365 for free from their higher education’s institution. This manual will draw similarities between 

Google Docs and Microsoft Word to help you understand common misunderstandings and 

troubleshooting issues that occur when switching to Word and OneDrive. 

A few examples of what this manual entails includes: 

• Solid understandings of page formatting options 

• Deep dives into useful essay writing tools offered by Word 

• How to make comments on Word documents 

• Walkthroughs for OneDrive and its saving and sharing functions 

• How to personalize your Microsoft Word 

When using this manual, look for the yellow sticky note callouts for information on advanced 

features and general tips. These callouts look like this. 

 

 

 

 

Thank you for choosing this manual to assist you in your journey to using Microsoft Word and 

OneDrive! I hope you enjoy the switch from Google Docs to Word! 

 

 

Here is an example 

callout that you may find 

throughout the manual. 



 

Page formatting 
Inserting & editing a list into a Word document 

Inserting headers, footers, & page numbers 

Adjusting the margins of a Word document 

  



 
1 Page formatting 

Inserting & editing a list into a Word document: 

Inserting and editing lists into a Word document works very similarly to Google Docs’ list format. 

However, Microsoft Word allows you to edit your lists in greater detail and with more focus than in 

Google Docs. Follow these instructions to use Word’s list. 

1. Find the Paragraph section in your Word toolbar under the Home tab. 

 

 

2. Select which list option you want to use, as each list has a special function and use. 

 

a) Bulleted lists are great for unorganized information that does not need to be in any 

specific order. 

b) Numbered lists are used for hierarchical, organized information that need to be 

placed in a particular order. 

c) Multilevel lists are for multiple different sets of information that need to be 

outlined and organized in specific manners.  

 
 

 
3. Edit your list options by clicking the down arrow next to each list button. These list options will 

provide different styles you can apply your lists too, such as changing a numbered list to a letter-

based list, or by adjusting the size and shape of a bullet in a bullet list.  
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2 Page formatting 

Inserting headers, footers, & page numbers: 

Microsoft Word handles headers and footers a little differently than Google Docs. Word has its own 

personalized tab for header and footer options, and there are more styling options available to you for 

your headers and footers compared to Google Docs. At first, it can be tricky to navigate and understand, 

so don’t be worried if it looks a little unfamiliar. Here’s how it works: 

1. Go to the Insert tab in your Word toolbar and find the Header & Footer section. 

 

 

  

 

 

 

 

 

2. Select a Header, Footer, or Page Number to add to your document. Headers and footers have 

the same styling and formatting options, while page numbers are styled differently. 

 

3. Select and edit the options of your header, footer, or page numbers in the Header & Footer tab.  

a) Header & Footer: Allows you to select between different headers, footers, and page 

numbers, with different placements on the page and styling options. 

b) Insert: This section inserts document important information like dates and times of 

publication into your headers and footers. 

c) Navigation: Navigate between your headers and footers with this section. 

d) Options:  To create a different header and footer for your first page, or for odd & even 

pages, use this section. 

e) Position: Allows you to adjust the position of your headers and footers 

f) Close Header and Footer: Click the red X button to close out of the Header and Footer 

Options menu. 
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You will not be able to edit the rest of your document 

unless you click the Close Header and Footer button. 



 
3 Page formatting 

Adjusting the margins of a Word document: 

Unlike Google Docs, Microsoft Word has its own set of tools for managing a document’s margins. In 

Google Docs, you edit the page margins by adjusting the file settings or by manipulating the indent ruler. 

With Microsoft Word, the process is more streamlined to a specific tab with more options to choose from. 

1) Go to the Layout tab in the Word Toolbar and find the Margins option, under the Page Setup 

section. 

 

2) Pick your margin layout from these six choices available, formatted by inches.  

a) Normal: For your regular Letter based formats, typically used 

on essay-based assignments. 

b) Narrow: Decreases the width and height of a document by 

half an inch. 

c) Moderate: A very similar format to the Normal margin 

setting, but it increases the width of the document by a 

quarter of an inch. 

d) Wide: Creates a narrow window for text by increasing the 

width of the document’s margins by an inch.  

e) Mirrored: Used for double sided documents. It makes the 

inside and outside margins between each page the same. 

f) Custom Margins: If none of these presets suit you, you can 

create your own margins with this option.

  

For great note-taking practice, use the Narrow 

margin to increase the space of the page. The Wide 

margin option is great for prose writing as well. 
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5 Essay writing tools in Word 

Creating citations & inserting works cited pages: 

Microsoft Word has a feature that allows you to easily create, edit, and save your citations into a simple 

copy and paste format. Unlike Google Docs, this feature is built into Word. It is very helpful for students 

who want to write their papers and design their citation formatting all within the same application. 

1. Go to the References tab in your Word toolbar and find the Citations & Bibliography section. 

 

 

 

 

 

 

 

 

2. Click on the Style option in the Citations & Bibliography section and select the citation format you 

need for your assignment. 

3. Click on the Manage Sources button to open the Source Manager and select the New button. The 

Source Manager is where you can create, edit, and delete all the citations in your document. 

4. Fill out the information for your citation in the Create Source pop-up.  

This is the standard view of the source 

creation pop-up, and for most 

purposes, you want to show all 

Bibliography options for your sources 



 
6 Essay writing tools in Word 

5. Select the Show All Bibliography Fields button to show all publication fields for your citation. If 

you have used citation generators before, this menu will look very familiar to you. Word’s citation 

functionality is more accurate than free citation generators with more options available. 

6. Add further information from the source you want to citate by filling out the Create Source pop-

up fully. If your citation has more than one author, editor, or producer, click the edit buttons 

adjacent to those citation fields to add multiple contributors. Click OK once you’re finished. 

 

 

 

 

 

 

 

 

 

 

 

7. Click on the Bibliography button in the Citations & Bibliography section and select the Works 

Cited option. This inserts a full-length works cited box of all the citations in your managed sources. 

Make sure you insert your works cited on an empty page at the end of your document. 

Use the Type of 

Source section to 

properly format 

the citation. 

For the most 

accuracy, 

completely fill 

out all the 

publishing 

information 

You can also add a 

bibliography instead 

of a works cited page 

if your paper requires. 

A bibliography is 

meant to explain your 

sources in further 

detail, so make sure 

you add extra notes 

and explanations to 

your sources if you 

decide to insert a 

bibliography instead. 



 
7 Essay writing tools in Word 

How to use Styles: 

Styles is of the more underutilized and often overlooked functions in Google Drive. It allows the user to 

style blocks of texts in specific, easy to manipulate formats, instead of having to adjust the fonts and font-

sizes manually. Styles is incredibly helpful for long documents that have varying formatting changes 

between blocks of text. Microsoft Word makes Styles simple, easy, and intuitive to use. 

To use Styles: 

1. Go to the Home tab in your World Toolbar and find the Styles section. 

 

2. Select a piece of text to apply a Style and find a style to use from the Styles section.  

 

 

 

 

To modify, edit, and create your own Styles: 

1. Click on the small down arrow in the Styles section to open the Styles options. You 

may have to resize the Styles options menu, which you can do by clicking the down 

arrow in the top right corner and click Resize. 

 

2. Right click on the style you want to edit and click Modify, or if you want to create a new style, 

click on the New Style button in the bottom left corner. 

 

For additional ways to use Styles, you can also choose 

the Style first and then type with that Style on your 

document, or select a piece of text, right click on the 

text, and click the Styles button to select a style. 



 
8 Essay writing tools in Word 

3. Fill in the options for your newly created or edited Style. 

a) Name: Change the Style name with this property. 

b) Style types: Select a Style template that best fits the type of text for your Style. Usually, 

long blocks of text or titles will use the Paragraph type, while data sets might use the 

List or Table Style type. 

c) Formatting: Adjust the Font settings of your chosen Style.  

d) Paragraph/Indent: Change the alignment setting of the text from left, center, right, and 

justified. You can also change the line spacing options. 

e) Sample Text Display: This display box gives you an example of what your text looks like 

when applied with this Style. 

f) Information Display: Displays the specific information applied to the selected Style. 

g) Additional settings:  These four options allow you to customize the default nature of 

the selected Style.

 

 

 f 

 g 

 e 

 d 

 c 

 b 
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If you want to use a Style in 

other documents, select Add to 

the Styles Gallery checkbox 

and the New documents based 

on this template button. 
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10 Comments 

Creating & deleting comments: 

Comments work very similarly to Google Docs’ version of commenting; simply highlight the text you want 

to take a note on and click the comment button. Just like in Google Docs, you can create, edit, and reply 

to preexisting comments. 

To create a comment: 

1. Go to the Review tab and find the Comments section.  

 

2. Select the piece of text you want to make a comment on and click New Comment. You can find 

the New Comment button when it appears after selecting a block of text, or by going to the 

Comments section under the Review tab. 

To delete a comment: 

1. Go to the Review tab and find the Comments section. 

2. Select the comment you want to delete and click Delete in the Comments section. 

This is where you can 

manage all your comments. 

If certain comments are not 

showing, click the Show 

Comments button. 

You can also right click on 

the comment you want to 

delete and click the Delete 

button in the pop-up as 

well. 



 
11 Comments 

How to edit, reply to, & resolve comments: 

Word has the same functionality as Google Docs for editing, replying to, and resolving comments. 

However, some comment-oriented tasks operate a little differently in Word, such as replying to comments 

and resolving them. 

1) Click on the comment you want to modify. If your comments are not appearing, go to the Review 

tab and find the Comments section. Then, click the Show Comments button. 

 

2) Choose one of the following options to modify your comment: 

• Edit your comment by clicking on a comment’s text and editing the comment. If you are 

editing another’s document, make sure you have editing permissions from the author.  

• Reply to a comment by clicking on the comment and selecting the reply option. This will allow 

you to add a comment to an already existing comment if you want to continue a train of 

thought or add an additional critique. 

 

• Resolve a comment by clicking on the comment and selecting the resolve option. This does 

not delete a comment. Resolving a comment shows the authors of the document that the 

comment has been fixed but will continue to persist. If you want a comment to disappear 

from the document, make sure you delete it instead 

Here is an example of 

what a document looks 

like with open, replied 

to, and resolved 

comments in Word. It is 

very similar to Google 

Docs’ comments. 
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13 OneDrive & saving options 

Adding OneDrive to your personal computer: 

OneDrive is an excellent alternative to Google Drive, with the ability to save files and documents to your 

personal computer via a cloud-based storage system. You can also login to OneDrive on a web-browser, 

which means the items you save on your personal computer using OneDrive are also accessible anywhere. 

1) Search “One Drive Download” in your preferred web browser. Click the link that tells you to 

download OneDrive, or you can also use this link if you are viewing this manual in a pdf; 

https://www.microsoft.com/en-us/microsoft-365/onedrive/download  

2) Click Start OneDrive if your PC already has OneDrive installed (most PC’s often have it 

preinstalled). If you do not have it installed, click the Download button and follow the steps 

Microsoft provides for you. 

 

3) Log-in to OneDrive using your academic institution’s email. Do not create a new account. Simply 

use your higher education institution’s email, as a OneDrive account will have already been 

created for you by your school. 

4) Look for the newly created storage folder that will pop up in your File Explorer. This will be the 

folder for your cloud-based storage in OneDrive.  

  

OneDrive will appear with 

the name of your higher 

education institution. It will 

appear in your File Explorer 

as long as you remain 

logged into OneDrive. In 

this folder, you can save all 

types of files, documents, 

images, videos, and more. 

https://www.microsoft.com/en-us/microsoft-365/onedrive/download


 
14 OneDrive & saving options 

Logging in to Word with OneDrive: 

Logging into word with your school’s OneDrive account allows you to create, edit, save, and safely store 

your Word documents through OneDrive. Using your OneDrive account with Word works the same way 

as using your google account with Google Drive. However, OneDrive allows you to save documents easily 

offline and online. Here’s how to login to your account: 

1. Click on the File tab on your Word toolbar and select the Account option. 

 

 

 

 

 

 

 

2. Click the Sign in button and fill in the information to your school email in the “Sign in” pop-up 

window. You do not need to create a new account or password. Simply use your school email’s 

username and password to login. 

 

 

 

 

 

 

 

3. Click Yes on the “Stay signed in?” pop up if this version of Word is on your personal computer. 

This allows you to stay signed in to Word with your OneDrive account after closing out of Word. 

  



 
15 OneDrive & saving options 

Sharing documents using OneDrive & Word: 

OneDrive offers the same sharing features as Google Drive, and Word allows you to easily share your 

documents directly to your professors and peers. You can share a document by email, copying the link to 

your document online, or by directly creating a copy of the document and sending it to whomever. 

1) Click the Share button in your Word toolbar, often found in the top right corner of the screen. 

You can also click on the File tab and use the Share button found in-between Print and Export. 

2) Share the document using any of the following methods.  

Type in the email of the person you 

want to share your document with. 

Use the Copy link button to send 

someone the URL to your document 

(if it is saved online with OneDrive) 

Send a copy of the document with 

this option. 



 
16 OneDrive & saving options 

Adjusting the document saving options: 

If you want to adjust how Word will save your documents, you can access the OneDrive and Word saving 

settings in the Word options menu. You can adjust where documents are saved to by default, how often 

Word creates an AutoRecover file, and whether you want documents to save to OneDrive by default. 

1) Click on the File tab and go to the Options button. 

2) Click on the Save section in the Options menu. The Save Options menu is split into four important 

sections, but for your purposes with Word, the Save documents section is where you can find 

everything you need. 

3) Select which setting to adjust from these four separate saving options: 

a) AutoSave: Use this function to automatically save your documents while working. You 

can also save files in particular formats, such as older doc versions and HTML files. 

b) AutoRecover: Keep your files safe by enabling the AutoRecover function, which saves 

your documents automatically even if you haven’t named or saved them yet. 

c) Additional saving options: Use these three options for more flexibility in where 

documents save to by default, and other fine-tuning saving options. 

d) Default local file locations: Browse your computer’s files to find where your documents 

will save. 

 

 

 

 

 

  

a 

d 

c 
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18 Personlize your Word! 

Changing the visual background & theme: 

Unlike Google Docs, Microsoft Word allows you to personalize the look of your workstation, which can be 

very helpful if you use a word processor often! These optional personalizations do not change the 

functionality of Word, but instead, they allow you to change the appearance of Word however you like. 

1) Click on the File tab in the Word toolbar and click on the Options button. 

2) Go to General options in the Options menu and find the section labeled Personalize your copy of 

Microsoft Office. 

 

 

 

Office Background & Office 

Theme change the visual look of 

your personalized Word. 

 

Change your User name & 

Initials using these two 

features. This will show up on 

your saved documents. 

 

Black Theme 

 

Colorful Theme 

 



 

Colophon: 

This manual was completed during the Fall semester 

of 2021 in my English 380 Technical Writing and 

Professional Communication 

class. 

 

The fonts used in this manual were Calibri (Body) 

as is offered in Microsoft Word 

365. 

 

Only one manual will be printed, from the suppliers at Staples. 

Although, there will be another – safe keeping 

for the constructing creator  

of the manual’s 

design. 

 

I used to like Google Docs, 

but then I found word. 

If this manual 

is for you, 

then you 

 might like 

 Word, 

too. 


